Issues connecting to a URL using OB



  • Hello, I'm experiencing an issue where I can't connect to a http server using OB with the same link that I get on my http debugging tool. This is the error code I recieve:

    184399b5-d980-443f-8bdf-47908b5f9557-image.png

    I'm sending these requests from the same IP as the one used for my HTTP sniffer, with the same headers etc.

    6879f362-2322-457d-b666-016cbd2529cc-image.png

    I am using Windows 10 with OB v1.4.4, I also got a friend to run it on his machine and he receives the same error code.

    PS: In case this is tagged as illegal https://aws.amazon.com/security/penetration-testing/



  • There is no OB 1.4.4. - at least no official one.

    But anyway.
    Maybe you have to problem, cause you forgot the com on the domain?



  • @meinname Ah, I just realised I'm using the Anomaly plugin version. I do still get the same error though, even if i put the .com part in

    715c4721-f17b-4fad-a560-8acd1978df7c-image.png

    Edit: I just realised I made a mistake with the location when I added the .com, looks like it was a newbie error lol. Thanks for the help!


Log in to reply