Make OB Work with luminati proxies



  • @Pure @Ruri Help me pls



  • I do not have a solution to your issue. I don't know how you would convert a proxy that requires authorization to not require that anymore. OpenBullet already supports Auth proxies as well as Luminati. This isn't really the place to ask for help on making it work with other programs.



  • @Pure when i use Luminati proxies they work fine but when i specify what country/state to use just retries, I've tested if they work with another program and it works fine with that



  • Why I can't do it work :(.
    Worked in debug, always failed on proxy tester and when I tried to runner it says: the master worker has encountered an error: zero proxies available (after adding all proxies on proxies list, copy and paste them with (http) )

    Any help?

    I'm using 1.1.5 version (latest release)


  • Admin

    I don't see how it is possible. Maybe your config has some "Use SSL proxies only / Use socks only" option checked? In that case remove it.



  • @Ruri No.
    No extra conf for proxies 😞

    aee6ae8f-789b-49f9-a8e2-94e691d7c009-image.png

    ddfe6ec8-e8da-4117-ade4-996e3f79f49f-image.png

    2150c239-c27e-4f48-a068-a82866745a4e-image.png

    I'm adding proxies like:
    (http)zproxy.lum-superproxy.io:22225:lum-customer-**_*******-zone-static-ip-***.**.***.***:PASS

    In debugger mode it works!

    Need to start proxy manager before or something like that?

    Any help?


  • Admin

    It's probably a bug in OB. I don't have time to fix it now sadly, so I guess you have to wait.



  • @Ruri Thanks for the fast support!~
    I've downloaded the latest version again and put it in a new folder and it worked.
    I compare all config files from the settings folder with my "older" config files and found the property that causes the problem.
    file: RLSettings.json
    property: ReloadSource
    Old value: 2 (doesn't work, causes "the master worker has encountered.....: zero proxies available")
    New value: 0 (worked)


  • Admin

    Ah yes. Because earlier you were telling OB to get the proxies from the remote source, and you probably didn't configure any (or they were down), while now you reload them from the proxy manager. Nice!
    The ReloadSource numbers mean:
    0 = from proxy manager
    1 = from file
    2 = from remote
    you can see them with the normal names in the GUI, while they are stored as integer numbers in the json file.



  • @ruru share sum knowledge 😭😭


Log in to reply