Openbullet API problem

  • Hi everyone !
    I have a problem with

    When i type dotnet ./OpenBulletAPI.dll and im going to http://localhost:5000 i have this

    alt text

    ive been trying this

    alt text
    but still not working

    i can make a donation if someone can explain to me how to make this work
    alt text

    ty !

  • Admin

    You didn't comment out that line, otherwise it would be working. You need to do "publish" not "build" in order to get a working application. Then you can find it under Release/netcoreappsomething/publish. If you still have trouble, post a screenshot of your Program.cs file.

  • Pozdrav kako napraviti mac config za openbullet

  • Admin

    Also you could change that line to say .UseUrls("http://*:5000") it should work for both localhost and remote.

  • Hi @Ruri I get this error with your tutorial :

    D:\OpenBulletAPI\bin\Release\netcoreapp2.2> dotnet OpenBulletAPI.dll

    Unhandled Exception: System.MissingMethodException: Entry point not found in assembly 'OpenBulletAPI, Version=, Culture=neutral, PublicKeyToken=null'.

    Can you help me please.

    PS :
    I published and builded, I did both but it gives me the same error

    EDIT : Can you just build the version with the line commented please ? I tryed to resolve my issue for like 4 hours and no success.

  • Admin

    Hey, you can avoid uncommenting the line and whatnot, just launch the api through dotnet OpenBulletAPI.dll --urls "http://*.*:5000"

Log in to reply