Issue with Configuring Remote API (listening on http://0.0.0.0:5000)



  • alt text

    It keeps listening 0.0.0.0 when I try to create an API on my vds.
    So I can't connect with admin panel. Or I can't set the source on OB.
    There isn't any problem on localhost. I tried on 2 machines and I'm confused why I keep getting this.

    Edit: I get this error message when i try to add source.
    alt text


  • Admin

    Check if you see the remote port using canyouseeme or some other service



  • Error: I could not see your service on 24.*..*** on port (5000)
    Reason: Connection timed out

    I thought the issue is firewall or port forwarding. I disabled firewall and set the port forwarding. But it's still same. I'll try on linux system soon.



  • Works perfectly on Windows 7 32 bit and Linux OS. Issue solved 🙂


Log in to reply