OpenBullet wont launch



  • Hello, the latest version of ob does not launch at all, i tried it with 1.2 and it seems to work fine, I have the latest version of .net framework installed. I also get a .net framework error when trying to launch the updater. "Could not load file or assembly 'DotNetZip, Version=1.13.3.0,Culture=neutral...' or one of its dependencies. The system cannot find the file specified." If I click continue brought to a blank window. Does anyone have a fix for this? Id greatly appreciate it.


  • Mod

    Hi @SSCC
    Have you tried running on a virtual machine?
    When you say last version it is the version 1.2.2 ?



  • I have fixed the issue, but thank you for helping. But what file extensions work with opebullet for configs? I know loli files work but do .anom files work? Ive placed an anom config file in the configs folder, and clicked rescan but it wont appear?


  • Mod

    @SSCC
    It's very simple you have your config with .anom replace by .loli and click rescan



  • @Why001 but wouldnt that interfere with the config file itself?


  • Mod

    @SSCC Not just the name of the extension


Log in to reply